Issues with Dibs
Incident Report for Norce [Jetshop]
Resolved
The failed HTTP reports are being re-sent and the orders will be visible in the Jetshop administration shortly.
Posted Apr 25, 2018 - 13:04 CEST
Monitoring
The issue has now been resolved. We are talking with DIBS about the orders that has been made during the incident to get them visible in the administration.
Posted Apr 25, 2018 - 12:57 CEST
Investigating
We're experiencing problems with Dibs. Payments are successful but the orders aren't visible in Jetshop admin. We are investigating the issue.
Posted Apr 25, 2018 - 10:58 CEST