Live environment issues at Klarna
Incident Report for Norce [Jetshop]
Resolved
Klarna has now solved this
Posted Nov 06, 2018 - 09:13 CET
Update
We can see in our logs a fix from Klarna has been implemented.
Posted Nov 06, 2018 - 09:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2018 - 09:02 CET
Investigating
KIarna is having issues and you can follow the issue here: https://status.klarna.com
Posted Nov 06, 2018 - 08:38 CET