Issue with image uploading services
Incident Report for Norce [Jetshop]
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 11:08 CET
Identified
Dear customer.
We are currently experiencing issues with image uploading services in admin, both content editor and regular image uploader. We are working to get this up and running as soon as possible.
Posted Feb 01, 2023 - 09:31 CET
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.