Issues with high load
Incident Report for Norce [Jetshop]
Resolved
We experienced an increased load on our backend systems and carried out an upscaling. We have now increased the general limit to avoid this in the future.
Posted Apr 22, 2021 - 15:04 CEST
Identified
We are currently experiencing a high load on Flight shops and are working as fast as we can to increase resources.
Posted Apr 22, 2021 - 14:45 CEST
This incident affected: Norce [Jetshop] Storefront.