Issues with slow admin
Incident Report for Norce [Jetshop]
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 15:47 CEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 15:26 CEST
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 15:25 CEST
Investigating
A few shops may experience degraded performance in Jetshop admin, having trouble with saving products and/or categories. We are working on fixing this issue as fast as possible.

The frontend is not affected by this issue.
Posted Jul 22, 2021 - 14:42 CEST
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.