Technical issues on StoreAPI
Incident Report for Norce [Jetshop]
Resolved
The technical issue affecting StoreAPI has now been resolved. The root cause has been identified and addressed, and all impacted parties have been informed about the details of the incident.

We sincerely apologize for any inconvenience caused and thank you for your patience while we worked to resolve the issue. If you have any further questions, please don’t hesitate to contact our Product Support team.
Posted Nov 21, 2024 - 11:44 CET
Identified
Our investigation into the technical issue impacting StoreAPI calls has progressed. Initially, our working hypothesis was that this was a broader issue affecting multiple customers. However, we have since identified that the problem is isolated to a single customer environment.

Our team is now focused on addressing the specific cause within the affected environment to resolve the issue as quickly as possible.

We appreciate your patience as we continue our work. For further assistance or questions, please contact our Product Support team.

Thank you for your understanding.
Posted Nov 21, 2024 - 10:59 CET
Investigating
We are currently experiencing technical issues on StoreAPI. Our team is actively investigating to identify the root cause and implement a resolution as quickly as possible.

We understand the inconvenience this may cause and are fully committed to restoring normal functionality. Updates will be shared here as the situation develops.

For any questions or further assistance, please reach out to our Product Support team.

Thank you for your patience and understanding.
Posted Nov 21, 2024 - 09:54 CET
This incident affected: Norce [Jetshop] Commerce.