Issues with elastic nodes
Incident Report for Norce [Jetshop]
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 21:13 CET
Monitoring
A fix has been implemented and we are monitoring the results. We are catching up on product changes.
Posted Feb 16, 2021 - 18:35 CET
Identified
We are experiencing problems with elastic nodes resulting in some shops having random issues with products not showing and/or search & filtering not working properly.
Posted Feb 16, 2021 - 16:31 CET
This incident affected: Norce [Jetshop] Commerce.