Issues with Frontend (Flight)
Incident Report for Norce [Jetshop]
Resolved
The incdent has now been resolved and all services is working as expected. We are sorry for the inconvenience this may have caused you.
Posted Mar 09, 2023 - 09:46 CET
Investigating
We are currently having issues with our storefront platform "Flight" causing some webshops to be unreachable. We are working on this with our highest possible priority and will keep posting updates here.

Next update at 10.00 CET unless resolved.
Posted Mar 09, 2023 - 09:33 CET
This incident affected: Norce [Jetshop] Storefront.