Issues with StoreAPI
Incident Report for Norce [Jetshop]
Resolved
This incident is resolved. We will keep monitoring the results.
Posted Jun 21, 2022 - 14:24 CEST
Update
Dear Customer,
the performance issues persists due to the L7 DDoS-attack. We are continuing to find ways to mitigate the issue with the highest possible priority.

Unless resolved, next update can be expected at 15:00 CEST.
Posted Jun 21, 2022 - 14:00 CEST
Identified
We have confirmed that we have been targeted by a DDoS-attack (L7) and are mitigating the issue.

Unless resolved, next update can be expected at 14:00 CEST.
Posted Jun 21, 2022 - 13:22 CEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 13:17 CEST
Investigating
Dear Customer,
we are currently experiencing issues with StoreAPI causing perfomance issues for shops. We are working on restoring the service with the highest possible priority and all progress will be posted here until resolved.
We are sorry for the inconvenience this may cause you.

Unless resolved, next update can be expected at 14:00 CEST.

UPDATE: We have confirmed that we have been targeted by a DDoS-attack (L7) and are mitigating the issue.
Posted Jun 21, 2022 - 13:10 CEST
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.