Our Store-api is down

Incident Report for Norce [Jetshop]

Resolved

The incident have been resolved and the dependency to the 3-party have been remove. We will work on make sure the api do not go down if 3-party dependency isn't working.
Posted Mar 20, 2020 - 03:47 CET

Investigating

We are having some downtime on our storeapi, due to 3-party connection issue. We are working on resolving this as soon as possible.
It's Jetshop flight customer that are affected by this issue.
Posted Mar 20, 2020 - 03:31 CET
This incident affected: Norce [Jetshop] Storefront.