Several issues
Incident Report for Jetshop
Resolved
This incident has been resolved.
Reason being an ISP outage.
Posted Feb 19, 2021 - 22:27 CET
Identified
Right now we are experiencing the following issues.

- Flight:
Problems loading start page for a few shops.
My pages currently fails to display orders for logged in users.

- Jetshop Connect:
Delayed delivery of orders to external systems.
Posted Feb 19, 2021 - 21:00 CET
This incident affected: Jetshop Flight and Jetshop Connect.