Performance Issues

Incident Report for Norce [Jetshop]

Resolved

Following an extended period of monitoring, we have observed stable performance across all systems and no further issues have been detected.

We are now closing this incident.

Thank you once again for your patience and understanding.
Posted May 13, 2025 - 09:53 CEST

Monitoring

System performance has returned to normal since 09:35. All affected services are now operating as expected.

Our engineering team will continue to closely monitor the platform and stability to prevent any recurrence.

We sincerely thank you for your patience and understanding throughout this incident.
Posted May 12, 2025 - 09:52 CEST

Identified

Our engineering team has successfully identified the underlying cause of the ongoing performance degradation, and we are now fully focused on implementing a resolution.

We are treating this as a top priority and are dedicating all necessary resources to ensure a swift and stable recovery. While remediation efforts are actively ongoing, we are closely monitoring all related systems to minimize further impact.

We truly appreciate your continued patience and understanding. Further updates will be provided as we make progress toward full restoration.
Posted May 12, 2025 - 09:31 CEST

Investigating

We are currently experiencing performance issues affecting Jetshop. Our engineering team is actively investigating the root cause and working to restore optimal performance as quickly as possible.

We sincerely apologize for the inconvenience this may cause and appreciate your patience and understanding during this time. We will continue to provide regular updates as we learn more.

Thank you for bearing with us.
Posted May 12, 2025 - 09:04 CEST
This incident affected: Norce [Jetshop] Commerce.