Telia network issues
Incident Report for Jetshop
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 22:28 CET
Monitoring
It seems that the issue has been resolved. We will continue to monitor results.
Posted Feb 23, 2021 - 18:32 CET
Identified
It seems that Telia has occuring problems with their network which can cause limited access to your shop.
Posted Feb 23, 2021 - 17:07 CET
This incident affected: Jetshop Commerce and Jetshop Flight.