Service Disruption on Flight

Incident Report for Norce [Jetshop]

Resolved

The issue affecting Flight has now been fully resolved. After thorough investigation, we can confirm that there was no impact on any customer production environments. The disruption was limited to staging and test environments only.

We sincerely thank you for your patience and understanding while we worked through this incident. If you have any questions or concerns, please don't hesitate to reach out to our support team.
Posted Jul 03, 2025 - 15:15 CEST

Investigating

We are currently investigating a service disruption affecting Flight. Our engineering teams are actively working to identify the root cause and restore normal service as quickly as possible.

We sincerely apologize for the inconvenience this may cause and appreciate your patience and understanding while we work to resolve the issue.

Further updates will be provided as soon as more information becomes available.

Thank you for bearing with us.
Posted Jul 03, 2025 - 15:12 CEST
This incident affected: Norce [Jetshop] Commerce.