Issues in admin and production
Incident Report for Norce [Jetshop]
Resolved
After monitoring the implemented fix, this issue has now been resolved.
Posted Mar 27, 2024 - 15:22 CET
Monitoring
We have doubled the capacity for the affected database-server and are monitoring the results.
Posted Mar 27, 2024 - 13:07 CET
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 13:05 CET
Update
We’re still experiencing performance issues in Jetshop Admin but also integration API for a subset of our customers. Engineers are troubleshooting the issue.
Posted Mar 27, 2024 - 11:46 CET
Investigating
We’re currently experiencing performance issues in Jetshop Admin for a subset of our customers. Engineers are troubleshooting the issue.
Posted Mar 27, 2024 - 10:07 CET
This incident affected: Norce [Jetshop] Commerce.