Issues with an external service
Incident Report for Norce [Jetshop]
Resolved
We’ve verified that the measures implemented to address the performance degradation resolved the issue.
Posted Jun 15, 2022 - 19:26 CEST
Monitoring
The root cause of the performance degradation has been identified and measures has been taken to address the sudden change in capacity requirement. We're back to normal operations as of 17:10 but we will keep the situation under careful observation throughout the evening and night.
Posted Jun 15, 2022 - 18:30 CEST
Update
We are continuing to investigate this issue.
The resolution team is working intensely trying to restore the service as soon as possible. At this time we are unable to provide an estimation of when service will be restored but we will be posting one as soon as one can be given.

Next update unless completely resolved can be expected at 18.00 CEST
Posted Jun 15, 2022 - 16:55 CEST
Investigating
We are investigating issues with an external service . This may cause hiccups in frontend for shops.
Posted Jun 15, 2022 - 15:55 CEST
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.