Performance issues in storefront for Jetshop
Incident Report for Norce [Jetshop]
Resolved
Dear customer,

We are delighted to inform you that the recent operational issue has been fully resolved. Our technical teams have worked tirelessly to identify and address the root cause of the disruption. Thanks to their dedication and expertise, all affected versions, including Flight 5.16.4 and below, as well as versions Flight 6.0.0 to 6.2.0, are now functioning as expected.

We deeply appreciate your patience and understanding during this time. Your cooperation has been invaluable, and we are committed to maintaining the highest standards of service. Rest assured that we will continue to monitor the situation to prevent any recurrence and to keep your operations running smoothly.

If you have any further questions or concerns, please do not hesitate to reach out to our support team.

Thank you once again for your trust and support.

Best regards,
Norce
Posted Jun 28, 2024 - 09:20 CEST
Monitoring
Dear customer,

We are pleased to inform you that the incident has been resolved and all affected customers' issues have been addressed. We are now transitioning to the monitoring phase to oversee the updates over the coming hours.

Thank you for your patience and understanding throughout this process.

Best regards,
Norce
Posted Jun 27, 2024 - 15:47 CEST
Update
Dear customer,

Work is still ongoing, we expect that all affected customers will have their issues resolved by 16:00 today.

To clarify the affected versions: Flight 5.16.4 and below, as well as versions Flight 6.0.0 to 6.2.0.

We appreciate your continued patience and understanding during this time and will provide further updates as we progress.

Best regards,
Norce
Posted Jun 27, 2024 - 14:39 CEST
Update
Dear customer,

We have identified the cause of the operational issue and are working diligently across multiple teams to resolve this as quickly as possible.

We estimate that we will have the issue resolved for all affected customers by 16:00 today.

To clarify the affected versions: Flight 5.16.4 and below, as well as versions Flight 6.0.0 to 6.2.0.

We appreciate your continued patience and understanding during this time and will provide further updates as we progress.

Best regards,
Norce
Posted Jun 27, 2024 - 11:35 CEST
Identified
Dear customer,

We have identified the cause of the operational issue and are working diligently across multiple teams to resolve this as quickly as possible.

To clarify the affected versions: Flight 5.16.3 and below, as well as versions Flight 5.16.6 to 6.2.0.

We appreciate your continued patience and understanding during this time and will provide further updates as we progress.

Best regards,
Norce
Posted Jun 27, 2024 - 10:11 CEST
Investigating
Dear customer,

We regret to inform you that we are currently experiencing an operational disruption affecting our Flight product, specifically versions 5.1.6 and below. Please rest assured that this incident has our highest priority, and our technical team is working diligently to resolve the issue as quickly as possible.

We understand the impact this may have on your operations, and we sincerely apologize for any inconvenience caused. We will provide continuous updates as we make progress towards a resolution.

Thank you for your patience and understanding.

Best regards,
Norce
Posted Jun 27, 2024 - 08:43 CEST
This incident affected: Norce [Jetshop] Storefront.