Issues with admin
Incident Report for Norce [Jetshop]
Resolved
This morning one of the nodes in our queue systems restarted itself and had trouble to get online again. This caused a disturbance in multiple system depending on queue messages and resulted in delays and timeouts within the platform.
We're looking into replacing the queue system in the near future to prevent this from happening again.
Posted Sep 02, 2021 - 15:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 12:07 CEST
Update
This issue is our highest priority and all of our of dev teams are working on it, we will update you with more information as we go.
Posted Sep 02, 2021 - 11:55 CEST
Update
In relation to the admin issues some shops may experience trouble with checkout as well as customers not being able to log in to My pages.
Posted Sep 02, 2021 - 11:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 11:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 10:13 CEST
Investigating
Some shops may experience degraded performance in Jetshop admin. We are currently investigating.
Posted Sep 02, 2021 - 09:54 CEST
This incident affected: Norce [Jetshop] Commerce, Norce [Jetshop] Storefront, and Norce [Jetshop] Ticket.