Issues with Hyperdrive

Incident Report for Norce [Jetshop]

Resolved

This incident has been resolved. It might take some time to update all product feeds but they should be up to date soon.

We are sorry for the inconvenience this may have caused you.
Posted Dec 05, 2023 - 11:50 CET

Identified

We are experiencing issues in Hyperdrive and have been investigating since this morning. The service is temporarily down, however we have identified the issue and we are working as fast as we can to restore it.
Posted Dec 05, 2023 - 11:12 CET
This incident affected: Norce [Jetshop] Commerce.