Intermittent API issues
Incident Report for Norce [Jetshop]
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 13:43 CET
Monitoring
We're noticing intermittent peaks of degraded performance in our content and catalog APIs, which may result in longer response times than usual and API calls that results in a time out. We're monitoring the issue and are investigating the root cause.
Posted Mar 14, 2024 - 15:58 CET
This incident affected: Norce [Jetshop] Commerce.