Degraded Performance in Klarna Checkout
Incident Report for Norce [Jetshop]
Resolved
Klarna has been able to recover and restore their systems. This means that all of their services are fully operational again, including the Klarna Checkout.
Posted Oct 02, 2021 - 15:35 CEST
Monitoring
Klarna is still experiencing disturbances, however, it seems like the issue is getting resolved.
We will continue to monitor this issue until further confirmation.
Posted Oct 02, 2021 - 13:51 CEST
Update
Klarna is continuing to investigate this issue:
"Due to a technical error, customers may be experiencing difficulties in making purchases with Klarna or using our app. We are addressing this as a matter of priority and will let you know when it is resolved. We are sorry for any inconvenience this is causing."
Posted Oct 02, 2021 - 11:53 CEST
Investigating
All shops are currently experiencing troubles while loading the Klarna widget in their checkout.

From Klarna:
"The incident seems to affect Klarna Checkout, Klarna Payments, Instant Shopping, One-time card and Klarna Card. Also, the Klarna App is in degraded status in the EU currently. We have engineering teams investigating and working on a fix with a high priority."
Posted Oct 02, 2021 - 09:53 CEST
This incident affected: Norce [Jetshop] Commerce, Norce [Jetshop] Storefront, and Norce [Jetshop] Ticket.