Elastic Shops are experiencing downtime
Incident Report for Norce [Jetshop]
Postmortem

We are sorry for any inconvenience this has caused.

During a routine upgrade of our Elastic Search cluster we experienced technical issues that did not occur in our test environment. The clusters accidentally removed all the index data which meant we had to reindex all data again.
This takes a while to do so we scaled our environment to increase the speed of the reindexing.
We are looking over our rutines and hopefully can prevent this from happening in the future.

Posted Jan 14, 2022 - 14:44 CET

Resolved
All shops are back online again. We will update you with more information regarding the issue.
Posted Jan 14, 2022 - 14:03 CET
Monitoring
All Jetshop Flight shops are back up and running but needs a last bit of monitoring. Search on Jetshop Responsive Base shops is still not functional and we are currently working on that. We will update you as soon as possible with more information.
Posted Jan 14, 2022 - 11:51 CET
Identified
We have identified the issue. We are currently working on it with the highest possible priority to get everything back up and running again. The current estimated time for having all shops up and running again is within the hour.
Posted Jan 14, 2022 - 10:34 CET
Investigating
Elastic Search is down in all services. We are currently working on it to get everything back up and running again. We are incredibly sorry for the inconvenience and will update you as soon as possible with more information.
Posted Jan 14, 2022 - 09:49 CET
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.