Issue with Flight shops
Incident Report for Jetshop
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 19:31 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2020 - 18:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 18:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2020 - 18:09 CEST
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 17:57 CEST
Investigating
We are currently investigating this issue.
Posted Jun 26, 2020 - 17:56 CEST
This incident affected: Jetshop Flight.