Issues with some images uploaded during the day
Incident Report for Norce [Jetshop]
Resolved
We are happy to report that this issue has been resolved.
Posted Sep 21, 2022 - 18:02 CEST
Identified
Dear Customer,
We are currently experiencing issues with some images uploaded during the day, causing images to not display on site. We are working on restoring the service.
We are sorry for the inconvenience this may cause you.
Posted Sep 21, 2022 - 17:14 CEST
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.