Issues with StoreAPI
Incident Report for Norce [Jetshop]
Resolved
Dear Customer,
we have had no disturbance since about 13:00 CEST today. Monitoring has showed a stable performance. We are considering the service to be restored and the platform to be up and running as expected. Thank you for you patience, we are sorry for the inconvenience this caused you.
Posted Jun 23, 2022 - 20:34 CEST
Update
Dear Customer,
we have mitigated the cause of the incidents and is now in monitoring state. We will keep monitoring closely and post here if any changes occur.

Next update will be a resolved-message unless incident reoccur.
Posted Jun 23, 2022 - 14:02 CEST
Monitoring
Dear Customer,
we have taken measures that hopefully have mitigated the cause of the disturbances. We're in an early stage and we will keep posting updates here. We are sorry for the inconvenience this has caused you.

Next update can be expected at 14:00 CEST.
Posted Jun 23, 2022 - 13:00 CEST
Update
Dear customer,
We are continuing to work on the issue with the highest priority.

Unless resolved next update can be expected at 13.00 CEST.
Posted Jun 23, 2022 - 12:05 CEST
Update
Dear Customer,
We continue to work on mitigating the issue with the highest priority.

Next update can be expected at 12.00 CEST unless resolved.
Posted Jun 23, 2022 - 11:04 CEST
Update
Dear Customer,
The restoration of the reccuring incidents progresses. We believe we have identified the cause and are working on mitigating.

Next update can be expected at 11.00 CEST unless resolved.
Posted Jun 23, 2022 - 10:32 CEST
Update
Dear customer, we are investigating the cause of intermittent outages. We have a few actions in parallell. We are working on this with the highest possible priority.

Next update can be expected at 10.00 CEST unless resolved.
Posted Jun 23, 2022 - 09:17 CEST
Investigating
Dear customer, we've just had another dip in the performance causing partial outage. We are continuing to investigeta with the highest priority.

Next update can be expected at 9.00 CEST unless resolved.
Posted Jun 23, 2022 - 08:12 CEST
Update
We are continuing to monitor for any further issues.

Unless resolved, next update can be expected tomorrow morning at 8:00 CEST.
Posted Jun 22, 2022 - 23:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 22:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 21:33 CEST
Identified
We're experiencing temporary performance degradation with intermittent timeouts in StoreAPI.
Posted Jun 22, 2022 - 21:18 CEST
This incident affected: Norce [Jetshop] Commerce and Norce [Jetshop] Storefront.