Issue with Azure DNS
Incident Report for Norce [Jetshop]
Resolved
We experienced an issue with Azure DNS between 01:00am and 01:25am on 2023-01-19. As a result, some integrations that utilizes the integration.jetshop.se API may have experienced intermittent connectivity issues. A subset of Responsive Base and Elastic shops, as well as the admin UI for most shops, may also have experienced intermittent outages during this period.

Depending on local and customer specific ISP DNS setting, some individual users may have experienced connectivity issues during late night and early morning when accessing the Admin UI.

All services and connectivity in Azure are restored since ca 01:25am and we're not expecting any directly related follow-up issues from a network or hosting perspective.
Posted Jan 19, 2023 - 01:00 CET